Incident with Design Review & Sharing on Web
Incident Report for Altium 365
Resolved
The issue resolved across all the regions.
Posted Feb 03, 2023 - 13:15 UTC
Identified
The fix deployment in Europe region is ongoing.
Posted Feb 03, 2023 - 13:04 UTC
Update
A fix has been implemented and we are monitoring the results.
The issues resolved in Asia and US regions
Posted Feb 03, 2023 - 11:55 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2023 - 11:23 UTC
Investigating
Derived Files can't be generated
Posted Feb 03, 2023 - 11:15 UTC
This incident affected: Design Review & Sharing on Web (Europe, Asia, US-East, US-West).