We are currently experiencing issues with space Identity subsystem.
Incident Report for Altium 365
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 12:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2021 - 12:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2021 - 12:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 12:19 UTC
Update
We are continuing to investigate this issue.
Posted Nov 24, 2021 - 12:18 UTC
Investigating
We are currently investigating this issue.
Posted Nov 24, 2021 - 11:52 UTC
This incident affected: Projects Storage (Europe), Releases and Manufacturing (Europe), Design Review & Sharing on Web (Europe), Components and Supply Chain (Europe), and MCAD CoDesigner (Europe).