We are currently experiencing issues with Identity subsystem. Multiple services could be impacted, including login from desktop applications and on-demand licensing.
Incident Report for Altium 365
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 13:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 11:30 UTC
Investigating
Authentication, invitation, and messaging services are affected
Posted Sep 16, 2021 - 10:23 UTC
This incident affected: Design Review & Sharing on Web (Europe, Asia, US-East, US-West), User Identity (Europe, Asia, US-East, US-West), Projects Storage (Europe, Asia, US-East, US-West), MCAD CoDesigner (Europe, Asia, US-East, US-West), and Components and Supply Chain (Europe, Asia, US-East, US-West).