Incident with Projects Storage, Releases and Manufacturing, Design Review & Sharing on Web, Components and Supply Chain, MCAD CoDesigner, User Identity
Incident Report for Altium 365
Resolved
This incident has been resolved.
Posted Nov 12, 2022 - 16:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2022 - 08:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2022 - 07:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2022 - 07:43 UTC
Update
Amazon RDS - maintenance outage.
Posted Nov 12, 2022 - 06:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2022 - 04:09 UTC
Investigating
We are currently investigating this issue.
Posted Nov 12, 2022 - 03:42 UTC
This incident affected: Design Review & Sharing on Web (Europe, Asia), Components and Supply Chain (Europe, Asia), Projects Storage (Europe, Asia), Releases and Manufacturing (Europe, Asia), and MCAD CoDesigner (Europe, Asia).