Design Web Viewer within the Spaces is unavailable
Incident Report for Altium 365
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 12:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 12:03 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2022 - 11:53 UTC
This incident affected: Design Review & Sharing on Web (Europe, Asia, US-East, US-West).