We are currently experiencing issues with Identity subsystem. Multiple services could be impacted, including login from desktop applications and on-demand licensing.
Incident Report for Altium 365
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 16:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2021 - 16:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 16:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 16:50 UTC
Investigating
We are currently investigating this issue.
Posted Sep 17, 2021 - 16:42 UTC
This incident affected: Design Review & Sharing on Web (Europe, Asia, US-East, US-West), User Identity (Europe, Asia, US-East, US-West), Projects Storage (Europe, Asia, US-East, US-West), MCAD CoDesigner (Europe, Asia, US-East, US-West), Components and Supply Chain (Europe, Asia, US-East, US-West), and Releases and Manufacturing (Europe, Asia, US-East, US-West).