Version Control subsystem might be unavaliable. Ability to create, open from server or save to server projects is impacted
Incident Report for Altium 365
Resolved
Issues were resolved, Version Control subsystem is up and running.
Posted Jun 11, 2021 - 03:47 UTC
Update
We discovered more infrastructure issues related to the AWS services and mitigating them. Our team continues working closely with AWS to restore functionality of our Version Control system. At the moment restoration is in progress.
Posted Jun 11, 2021 - 01:24 UTC
Update
The Version Control subsystem in the Europe region continues to be impacted by the incident on the AWS EC2 network (caused by the increase of the ambient temperature in the Frankfurt datacenter: https://status.aws.amazon.com). We continue working closely with AWS to regain access to the consoles and move to another region. The current ETA from Amazon's side is ~2hrs.
We have initiated a restoration plan as Plan B in the unlikely case that the Amazon team will not be able to restore the network in a timely manner.
Posted Jun 10, 2021 - 22:32 UTC
Update
The problem is identified. AWS is experiencing connectivity issues for EC2 instances in Europe. Our team is working on restoring the instance's functionality.
Posted Jun 10, 2021 - 21:36 UTC
Identified
Version Control subsystem might be unavaliable
Ability to create, open from server or save to server projects is impacted
Posted Jun 10, 2021 - 20:48 UTC
This incident affected: Projects Storage (Europe) and Releases and Manufacturing (Europe).