A partial outage of libraries components in the European region
Incident Report for Altium 365
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 15:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2021 - 15:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 15:16 UTC
Update
Customers may experience a partial outage of some library's components in Europe region so we are continuing to investigate this issue.
Posted Apr 15, 2021 - 14:56 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 14:53 UTC
Investigating
We are currently investigating this issue.
Posted Apr 15, 2021 - 14:52 UTC
This incident affected: User Identity (Europe, Asia, US-East, US-West), Projects Storage (Europe, Asia, US-East, US-West), Design Review & Sharing on Web (Europe, Asia, US-East, US-West), Releases and Manufacturing (Europe, Asia, US-East, US-West), MCAD CoDesigner (Europe, Asia, US-East, US-West), and Components and Supply Chain (Europe, Asia, US-East, US-West).