Incident with Projects Storage, Releases and Manufacturing, Design Review & Sharing on Web, Components and Supply Chain, MCAD CoDesigner, User Identity
Incident Report for Altium 365
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 04:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 04:51 UTC
Update
AWS RDS Failure. Our team is working on resolving the issue.
Posted Nov 17, 2022 - 04:37 UTC
Identified
Our team is working on resolving the issue. AWS RDS Failure.
Posted Nov 17, 2022 - 04:35 UTC
This incident affected: Design Review & Sharing on Web (Europe, Asia, US-East, US-West), Components and Supply Chain (Europe, Asia, US-East, US-West), Projects Storage (Europe, Asia, US-East, US-West), Releases and Manufacturing (Europe, Asia, US-East, US-West), MCAD CoDesigner (Europe, Asia, US-East, US-West), and User Identity (Europe, Asia, US-East, US-West).