Incident with Components and Supply Chain
Incident Report for Altium 365
Resolved
Incident resolved, normal operation restored.
Posted Nov 14, 2023 - 09:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 09:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2023 - 08:57 UTC
Investigating
We are currently investigating this issue.
Posted Nov 14, 2023 - 08:05 UTC
This incident affected: Design Review & Sharing on Web (Europe) and Components and Supply Chain (Europe).