We are experiencing some outages. Problems with workspace creation procedure
Incident Report for Altium 365
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 14:29 UTC
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 14:26 UTC
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 13:55 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2022 - 13:38 UTC
This incident affected: User Identity (Europe).