"Version Control subsystem might be unavaliable Ability to create, open from server or save to server projects is impacted"
Incident Report for Altium 365
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 12:51 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2022 - 11:11 UTC