Incident with Projects Storage, Releases and Manufacturing, Design Review & Sharing on Web, Components and Supply Chain, MCAD CoDesigner, User Identity
Incident Report for Altium 365
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 02:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results. AWS RDS failure.
Posted Nov 17, 2022 - 02:35 UTC
Investigating
We are currently investigating this issue.
Posted Nov 17, 2022 - 02:26 UTC
This incident affected: Design Review & Sharing on Web (Europe, Asia, US-East, US-West), Components and Supply Chain (Europe, Asia, US-East, US-West), Projects Storage (Europe, Asia, US-East, US-West), Releases and Manufacturing (Europe, Asia, US-East, US-West), and MCAD CoDesigner (Europe, Asia, US-East, US-West).