Sharing on Web and working with Content Vault components might be unavaliable
Incident Report for Altium 365
Postmortem

An inrastructure issue was discovered with one of our servers.

No data corruption was happened, instance was replaced.

Issue is mitigated, all services working normally

Posted Oct 09, 2021 - 20:48 UTC

Resolved
Issue was resolved
Posted Oct 09, 2021 - 17:30 UTC